Geeks With Blogs
Matt deClercq Software - SharePoint
SharePoint 2010 Config Wizard - SQL Server at XXX has an unsupported version 10.0.2531.0.
Ran into this issue today when upgrading a SQL 2008 Express instance up to Enterprise and trying to run Sharepoint Configuration Wizard. Apparently SharePoint 2010 Beta doesn't like SQL 2008 Enterprise without a few hotfixes...Those of which are still in beta themselves...Those can be found in the full text of the error I recieved as follows: "SQL Server at XXX has an unsupported version 10.0.2531.0. The minimum required SQL versions are SQL Server 2005 SP3 CU3, version number: 9.00.4220.00, downloadable ......

Posted On Thursday, January 7, 2010 3:26 PM

Copyright © Matt deClercq | Powered by: GeeksWithBlogs.net